Go Back   Xisp.org Forums > Porn Password Cracking > Porn Password Cracking Help Section

Retries

Reply
Views: 579 - Replies: 7  
Thread Tools Display Modes

Retries
Old 02-23-2005, 07:26 AM   #1
happymike
Dragon Slayer
 
happymike's Avatar
 
happymike is offline Offline
Join Date: Jan 2005
Location: deep in the desert
Posts: 1,516
Threads: 48
happymike is on a distinguished road
Default Retries

I am having a peculiar problem lately. For the last week or so, no matter what site I try to test Sentry runs for a few minutes smooth with 401 replies, and then just starts returning retries. 403, 404 and 0 retries. I have tried using different proxy lists, tested in Charon for anon and tested against target site, same result. I am having same results for ANY site I try to test, haven't had a valid hit for a week!
Could this be an ISP issue?
  Reply With Quote

Old 02-23-2005, 08:04 AM   #2
slysnake
Cheshire Cat
 
slysnake's Avatar
 
slysnake is offline Offline
Join Date: Jan 2005
Posts: 5,507
Threads: 315
slysnake is on a distinguished road
Default

Hmmmm, an interesting problem. How many bots?
__________________
"How do you know I'm mad?" said Alice.
"You must be," said the Cat, "or you wouldn't have come here."
  Reply With Quote

Old 02-23-2005, 08:21 AM   #3
sPlico
The sPlicster
 
sPlico's Avatar
 
sPlico is offline Offline
Join Date: Jan 2005
Location: Croatia
Posts: 9,486
Threads: 407
sPlico is on a distinguished road
Default

Try limiting retries in sentry. Also, what is your timeout in sentry when testing site? That can trigger retries.
  Reply With Quote

Old 02-23-2005, 08:38 AM   #4
happymike
Dragon Slayer
 
happymike's Avatar
 
happymike is offline Offline
Join Date: Jan 2005
Location: deep in the desert
Posts: 1,516
Threads: 48
happymike is on a distinguished road
Default

Running 4 bots, retries is set at 2, timeout is 18 seconds. Frustrating!
  Reply With Quote

Old 02-23-2005, 10:24 AM   #5
sPlico
The sPlicster
 
sPlico's Avatar
 
sPlico is offline Offline
Join Date: Jan 2005
Location: Croatia
Posts: 9,486
Threads: 407
sPlico is on a distinguished road
Default

Put retries to 55 just for test purposes.

You didn't do any major updates on your comp latelly?
  Reply With Quote

Old 02-23-2005, 10:32 AM   #6
happymike
Dragon Slayer
 
happymike's Avatar
 
happymike is offline Offline
Join Date: Jan 2005
Location: deep in the desert
Posts: 1,516
Threads: 48
happymike is on a distinguished road
Default

Will try that sPlico...no updates antivirus only. I did try scanning for proxies with Charon, could that possibly put a flag on my account with ISP?
  Reply With Quote

Old 02-23-2005, 11:25 AM   #7
happymike
Dragon Slayer
 
happymike's Avatar
 
happymike is offline Offline
Join Date: Jan 2005
Location: deep in the desert
Posts: 1,516
Threads: 48
happymike is on a distinguished road
Default

I am actually getting some valid hits now and a good ratio of 401/retries!...55 a magic number?!?!
  Reply With Quote

Old 02-23-2005, 01:31 PM   #8
sPlico
The sPlicster
 
sPlico's Avatar
 
sPlico is offline Offline
Join Date: Jan 2005
Location: Croatia
Posts: 9,486
Threads: 407
sPlico is on a distinguished road
Default

Hah :) So it was timeouting then :)
  Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -4. The time now is 05:36 PM.


vBulletin skin developed by: Xisp.org Crew
Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
2005 Copyright Xisp.org